This repository has been archived on 2024-01-28. You can view files and clone it, but cannot push or open issues/pull-requests.
emi5/shell.nix

12 lines
191 B
Nix

{ pkgs ? import <nixpkgs> { } }:
pkgs.mkShell {
name = "emi5";
nativeBuildInputs = with pkgs; [
(haskellPackages.ghcWithPackages (pkgs: with pkgs; [
QuickCheck
]))
];
}