nixos-config/users/simon/modules/sway/gammastep.nix

17 lines
312 B
Nix

# SPDX-FileCopyrightText: 2020-2021 Simon Bruder <simon@sbruder.de>
#
# SPDX-License-Identifier: AGPL-3.0-or-later
{ nixosConfig, ... }:
{
services.gammastep = {
enable = true;
inherit (nixosConfig.location) latitude longitude;
temperature = {
day = 6500;
night = 3500;
};
};
}