nixos-config/users/simon/modules/tmate.nix

17 lines
322 B
Nix

# SPDX-FileCopyrightText: 2021-2022 Simon Bruder <simon@sbruder.de>
#
# SPDX-License-Identifier: AGPL-3.0-or-later
{ lib, pkgs, ... }:
{
home.packages = with pkgs; [
tmate
];
home.file.".tmate.conf".text = ''
set tmate-authorized-keys "~/.ssh/authorized_keys_tmate"
source-file /etc/tmux.conf
'';
}