nixos-config/modules/qbittorrent/exporter/default.nix

23 lines
446 B
Nix

# SPDX-FileCopyrightText: 2022-2024 Simon Bruder <simon@sbruder.de>
#
# SPDX-License-Identifier: AGPL-3.0-or-later
{ lib, buildGoModule }:
buildGoModule rec {
name = "qbittorrent_exporter";
src = ./.;
subPackages = [ "." ];
vendorHash = "sha256-9Ygm4ESmpLQInloiFOYN4YlS3ibf5M1BmOKttSghXD4=";
doCheck = false; # no tests
meta = with lib; {
license = licenses.gpl3Plus;
maintainer = with mainatiners; [ sbruder ];
};
}